Manual for Digital File
Make a copy

Download the Digital File template from www.luuksengers.nl/downloads.

Keep always one empty template on your pc. Make a copy of this original file every time you open an new Digital File to work in and save the copy under a different name, like: ‘Digital File Subject’.

It is highly recommended to work in copies, not in the original files! That way, you have always a backup of the former version of the file when things go haywire (as they sometimes do in Excel!).  

Open the dossier

When you open the Digital File template you get a security warning. Choose the option ‘Disable macros’ , since the document does not contain any macro’s.

FILL IN
The File consists of five lists (Excel calls them ‘work sheets’) that you can open separately by clicking on the black tabs at the bottom of the page.:

1. Contacts

2. Documents

3. Fact sheet

4. Time

5. Expenses

Here is how you can fill in data in the work sheets: 

Contacts
	Column:

	Fill in:     

	Action

	What do I have to do? What action is required?

Choose from the drop down menu (activate cell and click on the arrow to the right).
You can change the content of the drop down menu by scrolling to the end of the table. Under the column ‘Action’  at the end of the table appear the options. Change them if you wish.

 

	Date

	When should I take action? Enter the date like: dd-mm-yyyy.



	Time

	At what time should I take action? Enter the time like: 14:00 (in 24 hours display and with a : between the digits). 


	(
	Rank. This is useful when you want to order the contacts in another way than the order that is dictated by the calendar. 



	Contact


	Fill in from column F up to M: name of the organization, name of the contact person, function of contact person, his phone numbers at work, mobile and at home and finally Email and other data (like website and postal address). 



	Questions

	Questions that you want to ask this person. 

Start a new line with Alt+Return (in Mac: Ctrl+Alt+Return)

To view all questions: press F2.



	Log
	Dates on which you spoke to this person or tried to contact him. 

Start a new line with Alt+Return (in Mac: Ctrl+Alt+Return)

To view all log data: press F2.




Documents
	Column:

	Fill in:     

	Action

	What do I still have to do? What action is required in relation to this document?

Choose from the drop down menu (activate cell and click on the arrow to the right).
You can change the content of the drop down menu by scrolling to the end of the table. Under the column ‘Action’ at the end of the table appear the options. Change them if you wish.



	Code


	Give every document an unique number! This is important! Write this number also on the paper version of the document. And use the same number in the work sheet ‘Fact sheet’ when refering to this document. 



	Title or description
	The full annotation for this document: author(s), title, date and place of publishing etc. 

When this list is filled in correctly, it can be used for Notes. 

Notes of interviews are also documents! Fill in ‘Interview’ if the document contains notes of an interview.

 

	► (hyperlink)


	Here you can make an hyperlink to the original document on your hard disk. 

To make an hyperlink : 

- Activate cell;

- Click right mouse button;

- Choose 'Hyperlink';

- Choose the document that you want to link and click 'Ok'



	Organization

	Organization that made up the document.

In order to copy a cell from above: 

- Activate cell that you want to copy;

- Drag this cell down one row with the cursor on the little black square to the bottom right side of the cell.


	Contact


	Author(s) of the document or the person interviewed. 
Again: treat notes of interviews as documents! 

In order to copy a cell from above: 

- Activate cell that you want to copy;

- Drag this cell down one row with the cursor on the little black square to the bottom right side of the cell.


	Date
	When was this document made? Enter the date like: dd-mm-yyyy.



	Value (€)


	You can give a rank to the documents, related to the value you give them. 

For instance:

1 = Perpetrator, actor (interview)

2 = Victim (interview)

3 = Witness (interview)

4 = Primary document 

5 = Data

6 = Reporting
7 = Expert (interview)

8 = Study
9 = PR
10 = Media



	Researcher
	When working together with other researcher: enter the name of the researcher that discoverd this document.



	A (for Authorize)
	Put an X in the cell if the interviewed person demanded authorization before publication. 


	Z (for Send)
	Put an X in the cell if the interviewed person asked to be send a copy of the article after publication.


	Remarks
	Eventually: other remarks about the document. 




Fact sheet 

	Column:

	Fill in:     

	* (= sort symbol)


	Put an * on all rows that contain a header or title (that you entered yourself). 

This is important for the sorting of notes. 



	§ (= paragraph, sort symbol)


	Put an unique number on all rows that contain a header or title (that you entered yourself). 

This is important for the sorting of notes. 

Important: give all notes that belong under that header or title the same number!



	Facts, events
	Facts (events, activities, agreements, problems, transactions and quotes) from documents and interviews. 

Important: give all notes the same number as the header or title under whih they belong!



	S (= Source)


	Put here the unique number for the source (= document) from which you took these notes. See work sheet ‘Documents’ for the corresponding number. 



	P (= Page)


	Eventually: the page of the document where these notes come from. 

Leave the page number in italics, for contrast with the source number.


	Date

	Eventually: Date on which the event took place. This is useful when you want to place the events in chronological order.

Enter the date like: dd-mm-yyyy.



	€


	You can give a rank to the notes, related to the value you give them. 

For instance, notes originated from:

1 = Perpetrator, actor 

2 = Victim 

3 = Witness 

4 = Primary document 

5 = Data

6 = Reporting
7 = Expert 
8 = Study
9 = PR
10 = Media



	(

	Enter here a rank number when you want to change the order of the notes. 

	?


	Enter a '?' in the cell behind notes that you want to cross check with other sources 


	U (= Used)


	Enter a 'U’ in the cell behind notes that you selected for the article. 


Time
	Column:

	Fill in:     

	Date
	The date on which you worked on this project. 
Enter the date like: dd-mm-yyyy.



	Work
	What exactly did you do?



	Time
	The amount of time (in hours) that you spent doing this. 




Expenses
	Column:

	Fill in:     

	Date
	Date. 

Enter the date like: dd-mm-yyyy.



	Work
	Description of the work done.



	Travel
	Travel expenses.

In order to change the currency symbol: 

- Select the column from ‘Travel' downwards;

- Click right mouse button;

- Choose 'Cell properties'; 

- Click 'Number' (the first option);

- Choose ‘Currency’;
- Change the symbol.



	Copy / postage

	Copy and postage expenses.



	Telephone

	Telephone and Internet expenses.


Tip 

Excel does not (like Word) automatically insert rows. To insert a new row, do this: 

· Put the cursor in the row directly under the place where you want to insert the new row.

· Choose from the Excel menu bar ‘Insert’ and then ‘Row’.

Or (quicker):

· Put the cursor in the row directly under the place where you want to insert the new row.

· Hold the Alt-key and choose quickly after each other the keys I and R. 

SEARCH

What follows next, are the instructions for searching in the Digital File.
Three useful tricks 

To search through the Digital File three functions are very useful:

1. Search

2. Filter

3. Sort

Functions 2. and 3. are unique for Excel and make the program more useful for the storage of notes than Word (see after this).

1. Search

Searching keywords works in Excel as it does in Word: with Ctrl. F (of ‘Find’).

You get the following pop up screen if you do (illustration 1):

[image: image1.png]



Enter in this screen: the name of the contact, title of a document or a keyword from your notes and click ‘Search all’. 

2. Filter

Typically, a worksheet in Excel shows all the information you entered. But sometimes you only want to view a selection. For example: all documents in the list created by the same organization. To make a selection, use the filter option in Excel. It works like this:

Go to a column that you want to make a selection in. In the black menu bar, directly behind the title of the column, is a little grey square with a black downward arrow in it. Click in this square. Now you see a drop down menu with all the contents of this column. Click with your cursor on the word that you want to select from the list. See illustration 2:
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In this example all notes related to contact person Anneke Huson will be selected. 

To return to the whole list: 

Choose from the drop down menu ‘Show all’.

3. Sort

It is also possible in Excel to sort your entries. For example on date, or on numerical order. 

This goes in two ways:

1. Sort only one column:

Follow the instructions for filtering (see above). Choose from the drop down menu ‘Ascending’ or ‘Descending’. 

2. Sort several columns at once:

Choose from the Excel menu: Data -> Sort

You get this pop up screen (illustration 3):
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Choose which column you want to sort first (ascending or descending?) and which after that and which after that.

Contacts 
	Purpose:


	Manual:     

	Show calendar (a to do list in chronological order)


	1. Filter in the column ‘Action’ on ‘Non-empty cells’

2. Filter in the column  ‘Date’ on the actual date.
3. Filter in the column  ‘Time’ ‘Ascending’.



	Go back to complete list of contacts 


	1. Filter in the column  ‘Date’ on ‘[All]’ 
2. Filter in the column  ‘Action’ on ‘[All]’



	Search contact data for one person


	1. Filter in the column  ‘Contact’ on the name.

Or: Ctrl F -> fill in (part of) the name -> ‘Find next’

2. Look on the same row in the column from H up to M



	What questions do I want to ask a person?


	Look on the row of the contact person in the column  ‘Questions’

To view all questions: 

1. Select the cell in the column  ‘Questions’

2. Press F2 



	What do I do if a question is sufficiently answered?


	Delete the question in the column  ‘Questions’.

	What do I do if I want to ask the same question to different persons?


	Copy the questions in the column  ‘Questions’ to another row, behind another contact person.

	When was the last time that I spoke to a person, or tried to reach him/her? 


	Look on the row of the contact person in the column  ‘Log’

To view the whole list: 

1. Select the cell in the column  ‘Log’

2. Press F2 



	Search all contact persons in one organization


	Filter in the column  ‘Organization’ on name of the organization. In the column  ‘Contact’ you now see a list of all contact persons.




Documents
	Purpose:


	Manual:     

	Show all documents that I still have to find, file or read ( at o do list for documents)


	Filter in the column ‘Action’ on ‘Non-empty cells’



	Go back to the complete list of documents


	Filter in the column  ‘Action’ on ‘[All]’



	Search a document with key words 


	Ctrl F -> fill in (part of) the title -> ‘Find next’



	Search all documents from one person or organization. 

	Filter in the column  ‘Contact’ or ‘Organization’ on the name. In the column  ‘Title or description’ you now see all the documents.



	Go to the original document 


	Click on  ► on the row of the document.

	Sort the documents in chronological order 


	Filter in the column  ‘Date’ on ‘Ascending’ or ‘Descending’



	Sort the documents on type (value) 


	Filter in the column  ‘€’ on ‘Ascending’



	Go back to the original order (on basis of the codes)


	Filter in the column  ‘Code’ on ‘Ascending’.

	Who of the interviewed persons demanded to autorize the article before publication? 


	Filter in the column  ‘A’ on ‘X’



	Who of the interviewed persons asked to receive a copy of the article after publication?


	Filter in the column  ‘S’ on ‘X’




Fact sheet 
	Purpose:


	Manual:     

	Insert paragraphs with titles


	Enter a * in the column  ‘*’ on every row containing a paragraph title. 



	Insert new facts


	1) Write the notes in the first set of empty cells that you encounter in the work sheet while scrolling down (this will be at the end of the list of notes that you have entered previously).

2) Enter in the column ‘§’ the number of the paragraph where you want to store the notes. 



	Insert the facts under the appropriate paragaph titles

	1. Select all rows of the work sheet from row 4 downwards
2. Choose in the Excel menu: Data -> Sort

3. Choose under ‘Sort on’ first the option ‘§’ -> ‘Ascending’ and after that the option ‘*’ -> ‘Ascending’



	Show contents (only paragraph titles)


	Filter in the column  ‘*’ on ‘(Non-empty cells)’

	Show all facts that belong to one paragraph title


	Filter in the column  ‘§’ on the number of the paragraph.


	Go back to complete list of facts


	Go in all columns in which you filtered back by filtering on ‘[All]’

 

	Sort the facts chronologically  (without disturbing the paragraphs)


	Filter the facts from one paragraph:

1) Filter first in the column  ‘§’ on the paragraph in which you want to sort. 

2) Filter in the column  ‘Date’ ‘Ascending’.

Filter the facts from all paragraphs: 

1) Select all rows of the work sheet from row 4 downwards.

2) Choose in the Excel menu: Data -> Sort. 
3) Choose under ‘Sort on’ first the option ‘§’ and ‘Ascending’ and then the option ‘Date’ and ‘Ascending’.

(To restore the original order: press Ctrl+Z)



	Sort the facts on type (or value) without disturbing the paragraphs


	Filter the facts from one paragraph:

1) Filter first in the column  ‘§’ on the paragraph in which you want to sort. 

2) Filter in the column  ‘€’ ‘Ascending’.

Filter the facts from all paragraphs: 

1) Select all rows of the work sheet from row 4 downwards.

2) Choose in the Excel menu: Data -> Sort. 
3) Choose under ‘Sort on’ first the option ‘§’ and ‘Ascending’ and then the option ‘€’ and ‘Ascending’.

(To restore the original order: press Ctrl+Z)



	Sort the facts according to the order in the column ‘Σ’ (without disturbing the paragraphs) 


	Filter the facts from one paragraph:

1) Filter first in the column  ‘§’ on the paragraph in which you want to sort. 

2) Filter in the column  ‘Σ’ ‘Ascending’.

Filter the facts from all paragraphs: 

1) Select all rows of the work sheet from row 4 downwards.

2) Choose in the Excel menu: Data -> Sort. 
3) Choose under ‘Sort on’ first the option ‘§’ and ‘Ascending’ and then the option ‘Σ’ and ‘Ascending’.

(To restore the original order: press Ctrl+Z)



	Search a word or phrase


	Ctrl. F

Or: 
Filter the column  ‘Fact’ on ‘Custom’ and choose ‘Show rows that:’ the option ‘Contain’. Now fill in the phrase or key word. 


	Show all facts from one source


	Filter in the column  ‘S’ (of source) on the number of the source (the same number as displayed in the work sheet ‘Documents’). 

Beware: the same source can appear several times in the work sheet ‘Documents’, with different numbers, when this source is interviewed more than once!


	Show the facts that need checking out


	Filter in the column  ‘?’ on ‘?’ or on ‘(Non-empty cells)’

	Show the facts that are used in the ultimate article


	Filter in the column  ‘S’ on ‘(Non-empty cells)’

	Insert other types of data, in new columns (in order to be able to sort and filter them) 
	Select the column  to the right of the column where you want to insert an extra column.

Go in the Excel menu to ‘Insert’ -> ‘Columns’.



	Add or change macro’s 


	Choose in het Excel menu ‘Extra’-> ‘Macro’-> ‘Record new macro...’

Give the macro a name, choose a combination of keys and click ‘OK’.

Now do everything necessary to sort: select all rows that you want to include in the sorting; choose in the Excel menu: Data -> Sort and choose under ‘Sort on’ the options that you want. 

Go back in het Excel menu to ‘Extra’-> ‘Macro’  -> ‘Stop recording’.



	Copy the facts with the source codes to Word


	Open a new Word document

Select in the work sheet ‘Factsheet’ the columns from D up to F.  

Copy the selection with Ctrl. C.

Paste the selection in the new Word document with Ctrl. V.

Click on the little square with + in the left side upper corner of the table you see now in the Word document. This way, the table will get selected.

Choose in the menu of Word ‘Table’ -> ‘Convert’ -> ‘Table to text’. Choose ‘Other’ and type a enter in the box. 

Click ‘OK’.



	Print


	1. Select the rows and columns that you want to print.
2. Ctrl P

3. Choose the option ‘Selection’




Time

	How many hours did I work on this story?


	Look on row 3 and 4 for totals.
(The formula to calculate the days is hidden in cell D4. Dubble click to change the formula.)



Expenses

	What expenses did I make for this story?


	Look on row 3 for totals and on row 4 for sub totals.


Note
The Digital File is free software. Use it as you please. All I ask in return is to send me your remarks. What is your experience with the database? Please let me know: info@luuksengers.nl.

Remember: the database is the product of many helpful suggestions from colleagues over the past years. You can help making the database even more suitable for investigative work by sending your suggestions for improvements.
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